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Administration Console is blank after the initial manager install

This document (7018715) is provided subject to the disclaimer at the end of this document.

Environment

NetIQ Privileged Account Manager

Situation

Administration Console is blank after a fresh / recent manager install
No available consoles after logging in
No errors occurred during install
Service is running and listening on ports :443 and :29120 fine

unifid.log reports the following:
Error, Failed to connect to <serverHostname>:29120
Error, Failed to connect to registry <serverHostname>:29120


Running /opt/netiq/npum/sbin/unifi -u admin distrib publish -d /tmp/framework returns an error:
Authentication failed: Unable to contact authentication module

Resolution

  1. Please correct the server's hostname / dns address so that it is valid and resolvable with nslookup.
    Note: If there are plans to add additional servers, this same hostname / dns address must resolve properly on any future manager and agent servers.

  2. Please reinstall the Framework Manager:

Cause

This is due to an unresolvable hostname / dns address.

Disclaimer

This Support Knowledgebase provides a valuable tool for NetIQ/Novell/SUSE customers and parties interested in our products and solutions to acquire information, ideas and learn from one another. Materials are provided for informational, personal or non-commercial use within your organization and are presented "AS IS" WITHOUT WARRANTY OF ANY KIND.

  • Document ID:7018715
  • Creation Date:16-MAR-17
  • Modified Date:26-SEP-17
    • NovellPrivileged Account Manager (Privileged User Manager)

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