NetIQ Security Manager UNIX Agent Manager

Version 7.4

Release Notes

Date Published: March 2014

 
 

 

This version of the NetIQ UNIX Agent product (the UNIX agent) replaces support for the older NetIQ Security ManagerTM with the latest NetIQ Sentinel.

This version of the UNIX agent does not include files required for a Security Manager environment. However, this version of UNIX Agent Manager does manage older agents.

The documentation for this product is available on the NetIQ Web site in HTML and PDF formats on a page that does not require you to log in. If you have suggestions for documentation improvements, click Add Comment at the bottom of any page in the HTML version of the documentation posted at the NetIQ Documentation page for your product.

What's New?

The following is the key feature provided by this version, as well as issues resolved in this release:

Replaces Security Manager Support with Sentinel Support

This release of the UNIX agent now allows you to use the agent to monitor UNIX and Linux computers in a Sentinel environment. For information about how to install the UNIX agent for a Sentinel environment, see the Sentinel UNIX Agent Installation Guide on the NetIQ Documentation page.

This release of the UNIX agent does not support Security Manager. This release of UNIX Agent Manager allows you to view existing UNIX agents that you have installed for a Security Manager environment, but does not support changing the configuration of the security rules. If you want to maintain older agents for Security Manager, ensure that you also maintain an older version of UNIX Agent Manager so you can change settings when necessary.

UNIX Agent Manager Can Import Extremely Large List of Agents

UNIX Agent Manager no longer has an extremely slow response time when importing more than 500 agents. ENG329423

Return to Top

System Requirements

The UNIX agent is no longer supported for Security Manager. UNIX Agent Manager has the following system requirements:

  • CentOS 6
  • Oracle Linux 6
  • Red Hat Advanced Server 6
  • SUSE Linux Enterprise Server 11
  • Windows 7 (32-bit and 64-bit)
  • Windows 8 (32-bit and 64-bit)
  • Windows 2008 Server R2
  • Windows 2008 Server (32-bit and 64-bit)
  • Windows 2012 Server

Return to Top

Installing This Version

With this release, you can upgrade your Security Manager environment to the latest UNIX Agent Manager, but not a previous UNIX agent. To upgrade UNIX Agent Manager,

Return to Top

Known Issues

NetIQ Corporation strives to ensure our products provide quality solutions for your enterprise software needs. At this time, UNIX Agent Manager has no known issues for monitoring 7.1, 7.2, or 7.3 version of the UNIX agent for a Security Manager environment. However, UNIX Agent Manager 7.4 does not support changing the configuration for those agents. If you need further assistance with any issue, please contact Technical Support.

Return to Top

Contact Information

Our goal is to provide documentation that meets your needs. If you have suggestions for improvements, please email Documentation-Feedback@netiq.com. We value your input and look forward to hearing from you.

For detailed contact information, see the Support Contact Information Web site.

For general corporate and product information, see the NetIQ Corporate Web site.

For interactive conversations with your peers and NetIQ experts, become an active member of our community. The NetIQ online community provides product information, useful links to helpful resources, blogs, and social media channels.

Return to Top

Legal Notice

Return to Top