My Favorites

Close

Please to see your favorites.

Search Knowledgebase

Advanced Search

What's New

Key:

  • Best Bet
  • KB Article
  • Articles/Tips
  • Documentation
  • Patches/Security
  • Forums

Forcing iManager 3 to run in unsecure mode (Port 8080) -1681 errors (7024613)
21 May 2020 ...Forcing iManager 3 to run in unsecure mode (Port 8080) -1681 errors. Forcing iManager 3 to run in unsecure mode (Port 8080) -1681 errors This document (7024613) is provided subject to the disclaimer at the end of this document. Environment iManager 3 Situation

iManager 3.2.2 Patches/Security
7 May 2020 ...patch for iManager 3.2 need be applied.  This patch can be used to install a new instance of iManager or patch an existing iManager 3.2 instance.  It may also be used to upgrade from iManager 2.7 SP7. - This version of iManager contains NICI

History of Issues Resolved for iManager 3.x (7016795)
7 May 2020 ...History of Issues Resolved for iManager 3.x. History of Issues Resolved for iManager 3.x This document (7016795) is provided subject to the disclaimer at the end of this document. Environment NetIQ iManager 3 Situation This TID documents all patches and

History of Issues Resolved for NetIQ Identity Console 1.x (7024584)
4 May 2020 ...Console 1.0 February 2020 _____________________________________________________________________________________________________________________ Document Document ID: 7024584 Creation Date: 04-24-2020 Modified Date: 05-04-2020 Novell Product: iManager Disclaimer

How NMAS calculates and modifies the password expiration time when using the Universal Password (7016942)
27 Mar 2020 ...at the end of this document. Environment NetIQ eDirectory 9 NetIQ eDirectory 8.8 NetIQ iManager 2.7 NetIQ Modular Authentication Service (NMAS) Novell NetWare 6.5 SP3 Novell eDirectory 8.7.3 for All Platforms Novell iManager 2.5 NMAS 2.3 Situation Universal

iManager 3.2.1.2 Patches/Security
23 Mar 2020 ...This patch can be used to install a new instance of iManager or patch an existing iManager 3.2 instance.  It may also be used to upgrade from iManager 2.7 SP7. - This version of iManager contains NICI 3.1.  Do not install this patch on any server

iManager 3.2.1 possibly affected by Tomcat vulnerability (CVE-2020-1938) (7024475)
5 Mar 2020 ...iManager 3.2.1 possibly affected by Tomcat vulnerability (CVE-2020-1938). iManager 3.2.1 possibly affected by Tomcat vulnerability (CVE-2020-1938) This document (7024475) is provided subject to the disclaimer at the end of this document. Environment iManager

Unable to re-evaluate role based entitlements (7024359)
2 Mar 2020 ...subject to the disclaimer at the end of this document. Environment Identity Manager 4.7.x iManager 3.1.x Situation When re-evaluating Role-Based Entitlements with iManager and the IDM 4.7.x plugins, it generates the following exception: org.jdom.input.JDOMParseException

iManager 3.2 installation fails: No Java virtual machine could be found (7024430)
25 Feb 2020 ...FATAL ERROR Additional Notes: FATAL ERROR - /bin/rpm -Uvh --nodeps --noscripts  /code/iManager/installs/linux/packages/imanager/rpms/novell-imanager*.rpm Status: FATAL ERROR Additional Notes: FATAL ERROR - /bin/rpm -Uvh --nodeps --noscripts  /code/iManager/

Managing iPrint through iManager does not work on an OES2 SP1 Server (migrated from NetWare) (7002848)
13 Feb 2020 ...server by following the steps documented in this Micro Focus Cool Solution .   Additional Information Debugging steps: * enable maximum logging in iManager. The iManager log reports something like the following: 03/27/09 [09:52:13.027] PropertyBook.......1582


Contact Support

Phone:  

Support Resources

Support Tasks

Let's Talk


Welcome, Want to talk to someone? Call our Sales team or request a call and we'll get right back to you.

  • Sales: (888) 323-6768

For support information, please visit Technical Support.

Check this box to also search documents last modified more than 7 years ago