SecureLogin on Windows 10 devices upgraded from release 1607 to 1703 or 1709 requires passphrase to be entered after every reboot

  • 7022651
  • 09-Feb-2018
  • 20-Apr-2018

Environment

SecureLogin 8.5.x
Windows 10 Release 1607, 1703, 1709
Spring, Fall, Creators Updates

Situation

Windows 10 Release 1607 with SecureLogin 8.5.3 works fine.

After the device is upgraded to Release 1703 or 1709,  the user is prompted for their passphrase after every reboot.

Resolution

Workarounds:

Cause

This is a known problem published by Microsoft where the Network Provider Settings are reset on upgrade:  https://support.microsoft.com/en-in/help/4013822/network-provider-settings-are-removed-during-an-in-place-upgrade-to-wi

Status

Reported to Engineering