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Identity Manager authentication is not correctly configured or Identity Manager to eDirectory SAML communication is not functioning correctly

This document (7022032) is provided subject to the disclaimer at the end of this document.

Environment


Identity Manager 4.5
Identity Manager Roles Based Provisioning Module

Situation

When trying to log in to Identity Manager RBPM get Error message:

Identity Manager authentication is not correctly configured or Identity Manager to eDirectory SAML communication is not functioning correctly.

SAML Assertion Login Method is present and enabled.

Resolution

Renew the expired RBPM certificate:

1. Run configupdate.sh.
2. Go to to SSO Clients tab > and click on Show Avanced Options.
3. In RBPM section change eDirectory SAML configuration from No change to Auto.

This will regenerate the expired RBPM certificate located under Security > RBPMTrustedRootContainer

Cause

The RBPM Trusted Root Certificate created as part of RBPM to eDirectory SAML configuration had expired.

Disclaimer

This Support Knowledgebase provides a valuable tool for NetIQ/Novell/SUSE customers and parties interested in our products and solutions to acquire information, ideas and learn from one another. Materials are provided for informational, personal or non-commercial use within your organization and are presented "AS IS" WITHOUT WARRANTY OF ANY KIND.

  • Document ID:7022032
  • Creation Date:06-OCT-17
  • Modified Date:26-OCT-17
    • NetIQIdentity Manager
      Identity Manager Roles Based Provisioning Module

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