My Favorites

Close

Please to see your favorites.


Advanced Auth 5.6 installation fails - error when saving and restarting

This document (7020159) is provided subject to the disclaimer at the end of this document.

Environment

Advanced Authentication 5.6
AAF 5.6
AA5.6

Situation

Adv Auth server installation seems to go fine until the very end. 
Server install looks ok until configuring the server through the web interface.  
Clicking "save and restart" returns error about restarting PostgreSQL 9.4 database server.
Cannot connect to 127.0.0.1 error is also shown.

Resolution

Add more memory to the VM. 
The listed minimum is 4 GB RAM and 2 cores CPU.  See the online documentation at

Disclaimer

This Support Knowledgebase provides a valuable tool for NetIQ/Novell/SUSE customers and parties interested in our products and solutions to acquire information, ideas and learn from one another. Materials are provided for informational, personal or non-commercial use within your organization and are presented "AS IS" WITHOUT WARRANTY OF ANY KIND.

  • Document ID:7020159
  • Creation Date:02-JUN-17
  • Modified Date:02-JUN-17
    • NovellAdvanced Authentication

Did this document solve your problem? Provide Feedback