Administration Console is blank after the initial manager install

  • 7018715
  • 16-Mar-2017
  • 26-Sep-2017

Environment

NetIQ Privileged Account Manager

Situation

Administration Console is blank after a fresh / recent manager install
No available consoles after logging in
No errors occurred during install
Service is running and listening on ports :443 and :29120 fine

unifid.log reports the following:
Error, Failed to connect to <serverHostname>:29120
Error, Failed to connect to registry <serverHostname>:29120


Running /opt/netiq/npum/sbin/unifi -u admin distrib publish -d /tmp/framework returns an error:
Authentication failed: Unable to contact authentication module

Resolution

  1. Please correct the server's hostname / dns address so that it is valid and resolvable with nslookup.
    Note: If there are plans to add additional servers, this same hostname / dns address must resolve properly on any future manager and agent servers.

  2. Please reinstall the Framework Manager:

Cause

This is due to an unresolvable hostname / dns address.