Existem várias opções para personalizar o modo de configuração da delegação e do console de configuração. A maioria dessas opções fornece a capacidade de ocultar, mostrar ou reconfigurar recursos nos diferentes painéis de recursos no aplicativo. Você também pode ocultar ou mostrar a barra de ferramentas, personalizar o título do aplicativo e adicionar, remover ou reordenar colunas. Todas essas opções de personalização estão localizadas no menu Ver.
Você pode modificar as informações exibidas na barra de título do console de Delegação e Configuração. Por conveniência e clareza, você pode adicionar o nome de usuário com o qual o console foi iniciado e o servidor de Administração ao qual o console está conectado. Em ambientes complexos nos quais você precisa se conectar a vários servidores de Administração usando credenciais diferentes, esse recurso ajuda a discernir rapidamente qual console você precisa usar.
Para modificar a barra de título do console:
Inicie o console de Configuração e Delegação.
Clique em Exibição > Opções.
Selecione a guia Window Title (Título da Janela).
Especifique as opções apropriadas e clique em OK. Para mais informações, clique no ?.
Você pode selecionar quais propriedades do objeto o DRA exibe nas colunas da lista. Esse recurso flexível permite que você personalize a interface do usuário, como listas de resultados de pesquisa, para atender melhor às demandas específicas da administração de sua empresa. Por exemplo, você pode definir colunas para exibir o nome de logon do usuário ou o tipo de grupo, permitindo que você encontre e classifique rapidamente os dados de que precisa.
Para personalizar colunas da lista:
Selecione o nó adequado. Por exemplo, para escolher quais colunas serão exibidas ao ver os resultados da pesquisa em objetos gerenciados, selecione Todos os Meus Objetos Gerenciados.
No menu Ver, clique em Choose Columns (Escolher Colunas).
Na lista de propriedades disponíveis para este nó, selecione as propriedades do objeto que você deseja mostrar.
Para mudar a ordem das colunas, selecione uma coluna e clique em Mover para Cima ou Mover para Baixo.
Para especificar a largura da coluna, selecione uma coluna e digite o número apropriado de pixels no campo fornecido.
Clique em OK.