Security Zones and Content Ratings settings do not display IP numbers. (NETIQKB53742)

  • 7753742
  • 02-Feb-2007
  • 09-Jul-2008

Resolution

fact
NetIQ Group Policy Administrator 5.0

symptom
Security Zones and Content Ratings settings do not display IP numbers.

symptom

After installing Hotfix 52872, I cannot view IP numbers in the Security Zones and Content Ratings configuration settings.



change
Installed Group Policy Administrator Hotfix 52872.

cause
A problem with the parsing code prevents IP numbers from being displayed.

fix

NetIQ Group Policy Administrator version 5.0 Hotfix 53742 resolves this issue.

Hotfix 53742 addresses an issue where URLs specified in Internet Explorer security zone settings do not appear in the GPO Settings report if you specify the URL by IP address. This hotfix resolves the issue so URLs specified by IP address for Internet Explorer security zone settings appear in the GPO Settings report.

To download and install this hotfix:

  1. Open a Web browser, browse to https://support.netiq.com/gpa, and click Hotfixes.
  2. Click Hotfix 53742 and follow the instructions provided.

This hotfix modifies the faGPEIeak.dll file.

By default, GPA installs these files in the Program Files\NetIQ\Group Policy Administrator\Common\Bin folder.

For more information, please contact NetIQ Technical Support at https://www.netiq.com/support.



Additional Information

Formerly known as NETIQKB53742