What happens if I exceed the license limit in DRA 8.x versions?

  • 7746231
  • 02-Feb-2007
  • 23-Jan-2013

Environment

Netiq Directory and Resource Administrator 8.x

Situation

What happens if I exceed the license limit in DRA 8.x versions?

How will Directory and Resource Administrator 8.x versions behave if the licensed number of users is exceeded?

Can I continue to create User accounts once I have used all my available licenses?
Error: You exceeded the number of user accounts you are licensed to manage. NetIQ Directory Administrator is no longer supported. For more information about viewing your current license or installing a new license, see the Help. To update the current license key, contact NetIQ Technical Support.

Resolution

When you reach your license limit for User objects in Directory and Resource Administrator (DRA) 8.x versions, the product is still fully functional.  However, you cannot create any more User objects (accounts) until you do one of the following:

  1. Delete some User objects.
  2. Purchase additional licensing for users.

For more information, please contact NetIQ Technical Support at www.netiq.com/support .

Cause

Licensed user count exceeded.