The target system folders get question marks (?) instead of the name when migrating International (n (NETIQKB3646)

  • 7703646
  • 02-Feb-2007
  • 29-May-2008

Resolution

fact
Exchange Migrator 2.x

symptom
The target system folders get question marks (?) instead of the name when migrating International (non-English) language system folders.

cause
The English version of MSDE that is shipped with Exchange Migrator was used instead of the specific language version.

fix

If the mailboxes has folders in the wrong language:

  1. Log in to the mailbox using a 2002 client
  2. Click Start
  3. Click Run
  4. Type Outlook.exe /resetfoldernames from the command line to rename the default folders to the language of the client. 
  5. Outlook will start normally and the default folder names will be in the language of the client. 

For more information refer to Microsoft Knowledge base article Q188856 XCLN: Names of Mailbox Folders Appear in Different Languages. 

To resolve this issue moving forward install the correct language version of MSDE for your particular environment. Please refer to the following KB articles for more information:

 



note

For your installation of Exchange Migrator to be officially supported in an International environment, you MUST install Hotfix 21235 which can be downloaded from the following link:



note
You will be asked to log in to access these resources. If you need to purchase or renew a maintenance agreement, contact your NetIQ sales representative, or fill out the Product and Pricing information request form.

Additional Information

Formerly known as NETIQKB3646