I rapporti integrati offrono la possibilità di generare rapporti sulle modifiche degli oggetti, sugli elenchi di oggetti e sui dettagli degli oggetti. Questi rapporti non fanno parte dei servizi DRA Reporting e non è necessaria alcuna configurazione per abilitare la generazione di rapporti di cronologia delle modifiche integrata. Per informazioni su come accedere a questi rapporti, fare riferimento agli argomenti trattati in questa sezione.
NOTA:Se DRA è integrato con Change Guardian, è inoltre possibile accedere ai rapporti sulla cronologia delle modifiche per eventi esterni a DRA. Per informazioni su questi tipi di rapporti e sulla configurazione di un server Change Guardian, vedere Cronologia modifiche unificata.
È possibile visualizzare informazioni in tempo reale sulle modifiche degli oggetti nei domini in uso generando rapporti di dettaglio delle attività. Ad esempio, è possibile visualizzare un elenco di modifiche apportate a un oggetto o da un oggetto durante un intervallo di tempo specificato. È anche possibile esportare e stampare i rapporti di dettaglio delle attività.
Per generare rapporti sulle modifiche degli oggetti:
Individuare gli oggetti che corrispondono ai propri criteri.
Fare clic con il pulsante destro del mouse su un oggetto e selezionare Reporting (Generazione di rapporti) > Changes made to objectName (Modifiche apportate a nomeOggetto) o Reporting (Generazione di rapporti) > Changes made by objectName (Modifiche apportate da nomeOggetto).
Selezionare le date di inizio e di fine per specificare le modifiche che si desidera visualizzare.
Se si desidera modificare il numero di righe da visualizzare, digitare un numero sovrascrivendo il valore di default 250.
NOTA:Il numero di righe visualizzato si applica a ciascun server di amministrazione presente nell'ambiente. Se si includono i 3 server di amministrazione nel rapporto e si utilizza il valore di default di 250 righe per la visualizzazione, nel rapporto possono essere visualizzate fino a 750 righe.
Se si desidera includere solo i server di amministrazione specifici nel rapporto, selezionare Restrict query to these DRA servers (Limita query a questo server DRA) e digitare il nome o i nomi del server o dei server da includere nel rapporto. Separare più nomi di server con le virgole.
Fare clic su OK.
È possibile esportare o stampare i dati da elenchi di oggetti. Con questa funzione si possono generare rapporti e distribuire informazioni generali sugli oggetti gestiti in modo rapido e semplice.
Quando si esporta un elenco di oggetti, è possibile specificare l'ubicazione, il nome e il formato del file. DRA supporta i formati HTML, CSV e XML, per consentire l'esportazione delle informazioni in applicazioni di database o la pubblicazione di elenchi di risultati in una pagina Web.
NOTA:è inoltre possibile selezionare più elementi in un elenco e copiarli in un'applicazione di elaborazione testo, ad esempio Blocco note.
Per generare rapporti su elenchi di oggetti:
Individuare gli oggetti che corrispondono ai propri criteri.
Per esportare l'elenco di oggetti, fare clic su Export List (Esporta elenco) nel menu File.
Per stampare l'elenco di oggetti, fare clic su Print List (Stampa elenco) nel menu File.
Specificare le informazioni appropriate per salvare o stampare l'elenco.
È possibile esportare o stampare i dati contenuti nelle schede dei dettagli in cui sono elencati gli attributi degli oggetti, come ad esempio le appartenenze a gruppi. Con questa funzione è possibile generare rapporti in modo rapido e semplice e distribuire i dettagli di uso frequente relativi a oggetti specifici.
Quando si esporta una scheda dei dettagli di un oggetto, è possibile specificare l'ubicazione, il nome e il formato del file. DRA supporta i formati HTML, CSV e XML, per consentire l'esportazione delle informazioni in applicazioni di database o la pubblicazione di elenchi di risultati in una pagina Web.
Per generare rapporti sui dettagli degli oggetti:
Individuare l'oggetto che corrisponde ai propri criteri.
Nel menu View (Visualizza), fare clic su Details (Dettagli).
Selezionare la scheda appropriata nel riquadro dei dettagli.
Per esportare i dettagli dell'oggetto, fare clic sull'elenco Export Details (Esporta dettagli) nel menu File.
Per stampare i dettagli dell'oggetto, fare clic su Print Details List (Stampa elenco dettagli) nel menu File.
Specificare le informazioni appropriate per salvare o stampare l'elenco.