17.2 Informes integrados

Los informes integrados permiten generar informes sobre cambios realizados en los objetos, listas de objetos e información sobre los objetos. Estos informes no forman parte de los servicios de elaboración de informes de DRA y no se requiere configuración para habilitar los informes de Historial de cambios integrados. Para obtener información sobre cómo acceder a estos informes, consulte los temas de esta sección.

NOTA:También se puede acceder a los informes de Historial de cambios para eventos externos a DRA cuando DRA está integrado en Change Guardian. Para obtener información sobre este tipo de informes y sobre la configuración de un servidor de Change Guardian, consulte Historial de cambios unificado.

17.2.1 Informes sobre los cambios realizados en los objetos

Puede ver información en tiempo real sobre los cambios realizados en los objetos de los dominios mediante la generación de informes de detalles de actividad. Por ejemplo, puede ver una lista de los cambios realizados en o por un objeto durante un periodo especificado. También puede exportar e imprimir informes de detalles de actividad.

Para elaborar informes sobre los cambios realizados en los objetos:

  1. Buscar los objetos que coincidan con los criterios.

  2. Haga clic con el botón derecho en Reporting > Changes made to objectName (Informes > Cambios realizados en nombreObjeto) o Reporting > Changes made by objectName (Informes > Cambios realizados por nombreObjeto).

  3. Seleccione las fechas de inicio y finalización para especificar los cambios que desee ver.

  4. Si desea cambiar el número de filas que se mostrarán, escriba un número para sustituir el valor por defecto 250.

    NOTA:El número de filas mostradas se aplica a cada servidor de administración del entorno. Si incluye tres servidores de administración en el informe y utiliza el valor por defecto de 250 filas para mostrar, el informe puede presentar hasta 750 filas.

  5. Si desea incluir solo servidores de administración específicos en el informe, seleccione Restringir consulta a estos servidores DRA y escriba el nombre o los nombres de servidor que desea que incluya el informe. Separe varios nombres de servidor con comas.

  6. Haga clic en Aceptar.

17.2.2 Informes sobre listas de objetos

Puede exportar o imprimir los datos de las listas de objetos. Con esta función, puede elaborar informes de forma rápida y fácil sobre detalles generales sobre los objetos gestionados, además de distribuirlos.

Al exportar una lista de objetos, puede especificar la ubicación, el nombre y el formato de archivo. DRA admite los formatos HTML, CSV y XML, por lo que puede exportar esta información en las aplicaciones de base de datos o publicar los resultados de la lista en una página Web.

NOTA:También puede seleccionar varios elementos de una lista y, a continuación, copiarlos en una aplicación de texto, como el Bloc de notas.

Para elaborar informes sobre listas de objetos:

  1. Buscar los objetos que coincidan con los criterios.

  2. Para exportar esta lista de objetos, haga clic en Export List (Exportar lista) en el menú Archivo.

  3. Para imprimir esta lista de objetos, haga clic en Print List (Imprimir lista) en el menú Archivo.

  4. Especifique la información adecuada para guardar o imprimir la lista.

17.2.3 Elaboración de informes sobre detalles de objetos

Puede exportar o imprimir datos desde pestañas de detalles que enumeran atributos de objetos, como pertenencias a grupos. Con esta función, puede elaborar informes de forma rápida y fácil acerca de la información sobre objetos específicos que se necesita con frecuencia, además de distribuirlos.

Al exportar una pestaña de detalles de objetos, puede especificar la ubicación, el nombre y el formato de archivo. DRA admite los formatos HTML, CSV y XML, por lo que puede exportar esta información en las aplicaciones de base de datos o publicar los resultados de la lista en una página Web.

Para elaborar informes sobre detalles de objetos:

  1. Busque el objeto que coincida con los criterios.

  2. En el menú Ver, haga clic en Detalles.

  3. En el panel de detalles, seleccione la pestaña adecuada.

  4. Para exportar estos detalles del objeto, haga clic en Export Details (Exportar detalles) en el menú Archivo.

  5. Para imprimir estos detalles del objeto, haga clic en Print Details (Imprimir detalles) en el menú Archivo.

  6. Especifique la información adecuada para guardar o imprimir la lista.