3.1 System Requirements

You need the following software to integrate Identity Manager with Identity Intelligence:

  • Identity Manager 4.7.2 or later

  • Designer for Identity Manager 4.7.2 or later

  • Identity Intelligence 1.1 or later

  • Entity Data Model driver packages 1.1 are compatible with only Entity Data Model driver shim 1.1

  • Entity Data Model driver packages 1.1.1 or later are compatible with Entity Data Model driver shim 1.1.1 or later