9.0 Migrating to eDirectory 9.1

This document guides you to migrate your NetIQ eDirectory 8.8.8.x server to eDirectory 9.1 when you have to upgrade your operating system also.

With the change in the operating systems supported in eDirectory 9.1, there are certain versions that eDirectory 9.1 does not support that were earlier supported with eDirectory 8.8.8.x.

There are two scenarios while migrating to eDirectory 9.1:

  • Migrating to eDirectory 9.1 when platform upgrade is possible

    In this scenario, you upgrade your operating system to a supported version and then upgrade eDirectory to eDirectory 9.1.

  • Migrating to eDirectory 9.1 when platform upgrade is not possible

    In this scenario, you cannot upgrade your operating system to a supported version as the operating system migration path is not possible.