2.1 System Requirements

You must install eDirectory on one of the following 64-bit platforms.

You can run these operating systems in a virtual mode on the following hypervisors:

To determine the version of SUSE Linux you are running, see the /etc/SuSE-release file.

Ensure that the latest glibc patches are applied from Red Hat Errata on Red Hat systems. The minimum required version of the glibc library is version 2.4.

eDirectory also requires the following: