AbuseIPDB is a project dedicated to helping combat the spread of hackers, spammers, and abusive activity on the internet. Correlated events in Sentinel can be automatically provisioned to AbuseIPDB using the following script with the Execute Action. Due to Bug # 944428, you will require at least Execute a Command 2011.1r2 or greater.

Categories: , ,